error de librerias

Tagged:

Hola a todos, estoy tratando de configurar un servidor jabber2, y me esta dando estos errores
"checking for GnuSASL version >= 0.2.14...no" y yo le instale el 0.2.9
"configure: error: no SASL backend available out of: gsasl"

no estoy encontrando una solocion, si podrian ayudarme les agradeceria mucho.

Saludos

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

actualiza

Te esta pidiendo una versión igual o superior a la 0.2.14 e instalaste la 0.2.9 que es una versión inferior, actualiza GnuSASL.

actualizado

le actualize al 0.2.19, y lo mismo me dio ese error.
al hacerle el make al libgsasl-0.2.19 me sale estos errores:
"make[2]: se sale del directorio '/root/jabberd/libgsasl-0.2.19"
"make[1]: se sale del directorio '/root/jabberd/libgsasl-0.2.19"