Ayuda con openfire y Psi

Hola a todos espero que me puedan ayudar, bueno el tema es el siguiente, Tengo instalado en una red de amigos donde vivo un servidor openfire 4.0.1 y funciona perfectamente con los clientes Pigin Spark Pandion, pero surgió un problema necesitamos además de chatear tener comunicación de voz empiezo a buscar y encuentro que el cliente jabber que podría resolver esa necesidad es el Psi pues consigo la v 0.14 pero lo primero es que me dice que el certificado del servidor es auto firmado pero es algo que ya avía visto antes pero luego sale un cartel que me dice (ha ocurrido un error al comunicarse con el servido. Detalles: Error de autentificación: No autorizado) alguien sabe que significa y como solucionarlo, en caso de que no se pueda también me podría servir otro cliente con las siguientes características 1-que sea bueno viendo las conferencias y 2-que tenga comunicación de voz. Gracia de antemano!!

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

Respecto al certificado

Respecto al certificado autofirmado, te sugeriria que consiguieras uno gratuito como los de starcom o letsencrypt

Y el No autorizado, parece que es porque el usuario/contraseña de la cuenta jabber que habrás creado en el servidor, son incorrectos. Si tienes el registro de cuentas in-band activado, puedes probar a registrar una desde psi.

Con lo de certificado ya no

Con lo de certificado ya no tengo problemas pero me sigue dando el segundo error y estoy más que seguro que usuario/contraseña de la cuenta jabber están correctos porque con esa misma cuenta yo me he conectado con otros clientes sin problemas y otra cosa es que mediante el psi no puedo crear usuarios nuevo me dice que el servidor no lo permite y sin embargo con otros clientes si lo puedo hacer perfectamente y sin tener que cambiar nada en le servidor

En la ventana de la lista de

En la ventana de la lista de contactos, sobre la cabecera de la cuenta, al hacer click derecho te sale una opción de consola XML. Tenla abierta mientras intentas loguear, a ver si ahi puedes ver algo de información adicional.

Por cierto, Psi 0.14 es algo antiguo... Prueba a usar la 0.15, aunque tambien es una versión que tiene bastante tiempo (el desarrollo de Psi se ha estancado últimamente)

Ya pude resolver el problema

Ya pude resolver el problema gracias por todo la solución fue: Utilizar una versión más vieja del servidor openfire yo estaba utilizando la versión 4.0.1 del openfire y realmente no logre que el psi 0.14 ni el 0.15puls+ se conectaran a esa versión del servido por lo tanto empecé a probar con versiones distintas del opnefire y con la versión 3.6.0a funciona perfectamente este cliente gracias por todo